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1. GETTING STARTED WITH ENDNOTE  

1.1 What is EndNote? 

• Creates in-text citations in Word documents; 

• Creates formatted bibliographies; 

• Imports references from library databases and catalogues, e.g. Medline, Biological 
Abstracts, Current Contents etc; 

• Sorts and stores references. 

1.2 Opening EndNote 

1. Click on Start > Programs >EndNote> EndNote Program. 

2 Select Open an existing EndNote library.  

3. Click on Browse.  

4. Select the library you want and click on Open. 

 

NOTE: Previewing references 

• Click on Show Preview to display the preview pane. This will display your 
references in the currently selected output/ bibliographic style. Information on 
selecting output styles is in Section 3.2 of this guide. 

 

1.3 Creating your own EndNote library 

1. Open EndNote. 

2. Select File> New. 

3. Name and save the library (you don't need to supply a file extension as EndNote will 
add the extension .enl automatically. 

 

1.4 Saving your EndNote library 

• To make a copy of your EndNote library only (does not include styles, filters and 
connection files): 

1. Open your EndNote library.  

2. Select File>Save a copy. 

3. Name the library and choose where to save it.  

4. Click on Save. 

• Use your file management software to back up your EndNote library, and any 
modified styles, filters and connection files. The default location for these files is 
C:/ Program files/ Endnote. 
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1.5 Customizing the EndNote library display 

1. To change the fields displayed, go to Edit> Preferences> Display Fields. 

2. Choose the fields you want to display from the drop down menu.  

3. Click Apply>OK.  

These settings will now apply to all of your EndNote libraries. 

1.6 Setting an EndNote library to open automatically 

You can specify library/ies to open automatically when EndNote starts up.  

1. Open the library/ies you would like to have open automatically. 

2. Go to Edit>Preferences>Libraries. 

3. Select Add Open Libraries and all currently open libraries will be added to the list of 
default libraries that open when EndNote starts. 

4. Click on Apply>OK. 

1.7 Assistance with EndNote 

• Online help is available within EndNote – Press F1 or click on Help. 

• The La Trobe University Library databases page includes EndNote filters and 
instructions for direct exporting records from La Trobe University Library databases 
http://www.lib.latrobe.edu.au/databases/index.php 

• The “official” EndNote Internet site http://www.endnote.com/  
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2. ENDNOTE REFERENCE MANAGEMENT 

2.1 Typing references into your EndNote library 

1. Click on References>New Reference (Shortcut: Ctrl N). 

2. Select a Reference type from the Reference Type drop down menu. The default 
Reference type is Journal Article.  

3. Enter bibliographic data. 

NOTE: 

• Use the Tab key to move down through fields in a reference.  

• Use the Shift Tab keys to move up through fields in a reference. 

• Click on the Close button to save and close the reference (Shortcut: Ctrl W). 

• Each field in a reference can accommodate approximately 16 pages of text. 

Authors  

• One author name per line. 

• Organizations must be entered with a comma at the end. If an organization 
name has one or more internal commas, replace the first of those commas with 
two commas, and don’t put a comma at the end (see example below). 

• If you don't know all author names, the last author should be et al., OR and 
others, (include the comma following et al or and others). 

Smith, Bill 

Smith, B. K. (space between initials) 

Smith, Bill, Dr  (the second comma denotes a title) 

Bill Smith 

Smith, Bill, Jr. 

La Trobe University, 

Department of Agriculture,, Division of Animal Health  
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ANSI Codes 
Enter special characters such as diacritical characters, Greek symbols, e.g. ä æ è ) 
by copying and pasting from Word OR using ANSI codes. 

To use ANSI codes, hold down the Alt key and type the ANSI code on the numeric 
keypad. 

 

0131 ƒ 0162 ¢ 0193 Á 0224 à 
0132 „ 0163 £ 0194 Â 0225 á 
0133 … 0164 ¤ 0195 Ã 0226 â 
0134 † 0165 ¥ 0196 Ä 0227 ã 
0135 ‡ 0166 ¦ 0197 Å 0228 ä 
0136 ˆ 0167 § 0198 Æ 0229 å 
0137 ‰ 0168 ¨ 0199 Ç 0230 æ 
0138 Š 0169 © 0200 È 0231 ç 
0139 ‹ 0170 ª 0201 É 0232 è 
0140 Œ 0171 « 0202 Ê 0233 é 
0141 � 0172 ¬ 0203 Ë 0234 ê 
0142 Ž 0173  0204 Ì 0235 ë 
0143 � 0174 ® 0205 Í 0236 ì 
0144 � 0175 ‾ 0206 Î 0237 í 
0145 ‘ 0176 ° 0207 Ï 0238 î 
0146 ’ 0177 ± 0208 Ð 0239 ï 
0147 “ 0178 ² 0209 Ñ 0240 ð 
0148 ” 0179 ³ 0210 Ò 0241 ñ 
0149 • 0180 ´ 0211 Ó 0242 ò 
0150 – 0181 µ 0212 Ô 0243 ó 
0151 — 0182 ¶ 0213 Õ 0244 ô 
0152 ˜ 0183 · 0214 Ö 0245 õ 
0153 ™ 0184 ¸ 0215 × 0246 ö 
0154 š 0185 ¹ 0216 Ø 0247 ÷ 
0155 › 0186 º 0217 Ù 0248 ø 
0156 œ 0187 » 0218 Ú 0249 ù 
0157 � 0188 ¼ 0219 Û 0250 ú 
0158 ž 0189 ½ 0220 Ü 0251 û 
0159 Ÿ 0190 ¾ 0221 Ý 0252 ü 
0160   0191 ¿ 0222 Þ 0253 ý 
0161 ¡ 0192 À 0223 ß 0254 þ 
      0255 ÿ 
 



 5 

Titles 

• Enter the raw data and leave the formatting to EndNote, with the 
exception of italics for a species name etc. Do not use full stops at the 
end of article or book titles. 

• Although the EndNote Output styles can change the capitalization of 
titles, it is best to capitalize the title in the same way that you would like it 
capitalized in your bibliographies.  

Pages 

• Page numbers can be entered as complete (1332-1339) or abbreviated 
(1332-9).  

• EndNote can change the page number to full or abbreviated page 
numbers, or just the first page, depending on the output style selected.  

• Don't use commas within numbers e.g. 1,329 

Keywords 

• Keywords can be separated by semi-colons ; or backslashes \ or 
returns. 

Link to PDF files  
Links can be created to pdf and other files from EndNote references. EndNote can link 
to files in their original locations on your computer, or to copies saved with your library 
for easy portability. 

1. Select or open a reference. 

2. Choose References > PDF > Link to PDF 

3. Locate and select the file you want to link to. 

4. At the bottom of the dialog box is a checkbox titled ‘Copy this file to the 
default PDF folder and create a link’. This gives you the option to 

o Select the checkbox to copy the original PDF file and place the 
copy in the DATA/PDF folder that is part of your EndNote library 

o Deselect the checkbox to always have EndNote look in the 
original folder for the PDF file 

5. Click Open 

6. EndNote will display the PDF icon. Click on the icon to open the file. 

URLs 

• Enter the URL in the URL field, for example, http://www.endnote.com 

• Enter multiple URLs, one per line. 

 

NOTE: Creating your own reference types 

1. Click on Edit>Preferences>Reference Types>Modify Reference Types. 

2. Edit your reference type. 

3. Click on OK 
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2.2 Editing and deleting references in your EndNote 
library 

• Copy and paste references (useful if you are inputting references from 
the same source, e.g. multiple chapters from a book) = Ctrl C and Ctrl V. 
The new reference will be highlighted. Always edit the new reference.  

• Undo the last change made to a reference =  Edit/ Undo  

• File/ Revert reference discards all changes made to a currently open 
reference since it was last opened or saved. 

• Delete references = References/ Delete (Shortcut: Ctrl D). 

2.3 Selecting and viewing references in your EndNote 
library 

• Display only the fields in a reference that contain data = Open the reference 
and click on Hide Empty Fields 

• Select multiple references = Ctrl and click.  Press Enter to view selected multiple 
references. 

• Select a continuous range of references = Shift and click. 

• Close multiple open references = Shift and Ctrl W. 

2.4 Navigating the EndNote library 

Move through your EndNote library by: 

• Clicking on the vertical scroll bar with the mouse. 

• Use the ↑ ↓ keys to move up or down from the currently selected reference. 

• Home (first reference) and End (last reference) and Page Up and Page Down. 

• Type in the first few letters of an author's surname. 

• Sort your library by clicking on a column heading, e.g. the title, year or author 
column headings. 

• Click on the Previous and Next Reference buttons in an open EndNote reference. 

 

NOTE: Library sort order 

1. Change the sort order in your EndNote library by selecting References> Sort 
References.  

2. Select one or more fields to sort. 

3. Click on the Ascending/ Descending order button/s. 

4. Click on Sort. 
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2.5 Searching for references in your EndNote library 

Click on References >Search References (Shortcut: Ctrl F).  

Enter search terms. 

 

NOTE: Searching basics 

• Search features include Boolean operators, matching case or words, saving 
and loading saved searches.  

• Esc cancels a search in progress. 

• EndNote defaults to matching partial words (automatic left and right 
truncation), e.g. school will find schools, schooling, preschools etc. 

• EndNote searches only one library at a time. The name of the library being 
searched is displayed in the title bar of the search screen. 

• When you have finished working with the found references, choose 
References> Show All (Shortcut: Ctrl M) to restore all references to view. 
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3. CITING REFERENCES AND CREATING BIBLIOGRAPHIES 
USING MICROSOFT WORD 

Step One: Inserting citations into Word documents  
1. Open your EndNote library or libraries that contain the references you want to cite. 

2. Open the document in Word. 

3. Position the cursor in the paper where you intend to insert the citation. 

4. Alt 1 (this takes you to EndNote). 

5. Select the citation/s you want to insert. Select multiple references by holding down 
Ctrl while clicking on the required references in your EndNote library (OR Shift and 
click to select a continuous range of references). 

6. Alt 2 (this inserts the citation/s in your Word document). 

Step Two: Selecting bibliographic styles 
The bibliographic style determines how EndNote formats the citations and creates a 
bibliography in the Word document. 

1. Go to the EndNote Edit> 
Output styles menu. 

2. If the style you want is not 
listed in the default list, select 
Open Style Manager. 

3. Preview styles by clicking on 
the Hide Info/ Show Info button 
on the EndNote styles screen 
and selecting Style Preview. 

4. You can use Find to view 
styles organized by subject 
area and you can type in the 
first few letters of a style name 
e.g. APA to preview a style. 

5. Select the style/s you require 
by ticking the box to the left of 
the styles. 

 

 

Step Three: Formatting the bibliography 
1. To change the bibliographic style of your citations and bibliography, go to the Word 
Tools menu>EndNote>Format Bibliography (Alt 3).  

2. Verify the selected bibliographic style or select another bibliographic style from the 
With output style drop down menu.  

3. Click on OK. 
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4. USEFUL INFORMATION ABOUT IN-TEXT CITATIONS AND 
BIBLIOGRAPHIES 

4.1 Editing in-text citations 

You may want to remove the year, author or add a page reference to citations. 

1. Insert and format the citation (Alt 1 and Alt 2). 

2. Click on the formatted citation. 

3. Select the Word Tools menu>EndNote>Edit Citation(s). 

4. Customize the citation as needed. Some of the Edit Citation options include 
excluding the author or year or adding page numbers. Page numbers should be 
entered in the suffix field, e.g. , p.12 

 

4.2 Abbreviated journal titles 

You can import abbreviated journal title lists to automatically abbreviate journal titles in your 
bibliographies.  

Step One: Import journal terms list 
1. Go to the EndNote Tools menu> Define Term Lists> Journals. 

2. Click on Import List> Terms Lists folder. 

Terms lists available include: 

• Medicine/ Index Medicus (included with EndNote software) 

• Chemistry (included with EndNote software) 

• Biological Sciences/ BIOSIS (available from The University of Queensland 
Library at http://www.library.uq.edu.au/faqs/endnote/biosciences.txt  Save this as a 
text file (.txt) 

3. Select the terms list file to be imported, e.g. medical.txt and click on Open. 

Step Two: Edit your output style to include the abbreviated journal titles 
1. Click on Edit>Output Styles>Open Style Manager  

2. Highlight the style you want to edit. 

3. Click on Edit> Journal Names.  

4. In the When Formatting Journal Names screen, select Abbreviation 1. 

5. Click on File>Save as and save the edited style with a new name, e.g. Aust J Botany 
mycopy.ens 
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6. Click on the X button and Click Yes when prompted to save changes. 

 

 

 

NOTE: Journal terms lists 

• Comprehensive instructions on how to edit, delete journal terms lists are 
available at 
http://www.library.uq.edu.au/faqs/endnote/biological_journal_titles_6.html  

• You can only import/ use one terms list – if you import the Chemistry list and 
then decide you want to use the Biological Sciences list, you will need to delete 
the Chemistry abbreviations list before importing the Biological sciences list. 

4.3 Printing your EndNote Library (without creating a 
document with in-text citations) 

Open the library from which you would like to print references. 

To print all references, make sure all references are showing (Choose Show All 
References from the References menu if all references are not displayed). 

OR 

To select references for exporting, use the Search command on the References 
menu OR you can use Ctrl and click or Shift and click to select references. If you use 
Ctrl and Shift or Click, you will then need to go to the References menu, and click on 
Show Selected References so that only the selected references are displayed. 

Choose a style from the Output Styles submenu on the EndNote Edit menu. 

Choose Export from the EndNote File menu. 

Name the file, specify the save location and select the file type (rtf is best if you want 
to edit or print the bibliography in Word). 

Click on Save.  

Open and print the bibliography in Word. 
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5. IMPORTING RECORDS FROM LA TROBE UNIVERSITY 
LIBRARY DATABASES 

Step One: Download/ direct export records 
Download or direct export database records as per 
instructions on the Library databases page 
(http://www.lib.latrobe.edu.au/databases/index.php) 
Click on More Info for each database for EndNote 
instructions. 

Step Two: Check imported records 
Check that the references have imported correctly 
into your EndNote library. 

Step Three: Merge references 
Select References>Show All (Shortcut: Ctrl M) to 
merge the downloaded references into your EndNote 
library. 

Step Four: Search for duplicates 
1. Search and remove duplicates from your 

endnote Library by clicking on References> 
Show all. 

2. Click on References>Find duplicates. 

3. Select References> Delete to remove 
duplicates from the library. 

 

NOTE: Customizing EndNote duplicates searching 

The EndNote default criteria for detecting duplicates are reference type, author, year 
and title fields. You can change the criteria for detecting duplicates by selecting: 

1. Edit> Preferences> Duplicates. 

2. Select the fields you want EndNote to compare e.g. Author, Year and Pages.  

 

 

Sample instructions for importing 
records from Current Contents (OVID) 

1. From the Databases link on the library 
homepage, open Current Contents (via 
OVID) and conduct a search;  

2. Scroll Results screen/s and select records 
by ticking the box in the left-hand column; 

3. In the Results Manager section at the 
bottom of the screen: 

• Select Selected Results under the 
Results heading;  

• Select Citation + Abstract under the 
Fields heading (or choose Complete 
Reference to include keywords and 
notes); 

• Select Direct Export under the Result 
Format heading;  

• Click-on Save under the Actions 
heading;  

4. After EndNote opens, select the reference 
library into which you want to import the 
records. Click Open. 
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6. IMPORTING RECORDS FROM THE LA TROBE UNIVERSITY 
LIBRARY CATALOGUE  

The La Trobe University Library catalogue can be accessed at: http://library.latrobe.edu.au 

Download the La Trobe University Library catalogue import filter from the Library website at 
http://www.lib.latrobe.edu.au/help/endnote/latrobe-connection.php 

Save the downloaded filter to C:/Program Files/ EndNote/Filters. 

 

Step One: Download Library catalogue records 
1. If you are in the full record display, click on Export.  

2. If you are exporting from a list of titles, click the box next to each required title. Then click 
on Save marked records at the bottom of each page.  

3. When you have finished selecting titles, click on Export saved list. 

4. From Format of List select Full Display. 

5. From Send List to select Local disk.  

6. Click on Submit> Save. 

Step Two: Importing Library catalogue records 
1. Open your EndNote library.  

2. Select File>Import>Choose File.  

3. Select your file and click on Open. 

4. Click on the Import Option drop down menu to select LTULcallnumber.enf  

5. If the filter you require is not listed, click on Other filters to view the full range of filters 
available. 

6. Click on Import to import your records. 

La Trobe University Library catalogue connection file 

You can also use a connection file to import library catalogue records. The advantage of 
using a connection file is that you can search and copy library catalogue records from within 
your EndNote library. 

1. Download the Library connection file from the La Trobe University Library EndNote 
website at http://www.lib.latrobe.edu.au/help/endnote/latrobe-connection.php and save to 
C:/Program Files/EndNote/Connections. 

2. Open EndNote. 

3. Select File>Connect 

4. Click on Connect to view the full list of connection files. 

5. Select the connection file (LaTrobeUniLibCat2002.enz) and click on Connect. 

6. Search the catalogue by typing in your search terms and click on Perform search.  

7. Click on OK to retrieve your search results. 

8. Select Copy All References…to copy all of your search results to your EndNote library. 
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9. To select references: click to select one reference, Ctrl and click to select multiple 
references; and click on Copy …x number References to…The selected references will be 
copied to your EndNote library. 

10. To conduct additional searches, go to the References menu and select Search (Shortcut: 
Ctrl F). 

11. Close the search window to exit the catalogue.  
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