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1. GETTING STARTED WITH ENDNOTE  

1.1 What is EndNote? 

• Creates in-text citations in Word documents; 

• Creates formatted bibliographies; 

• Imports references from library journal article databases and catalogues; 

• Sorts and stores references. 

1.2 Opening EndNote 

1. Click on Start > Programs >EndNote> EndNote Program. 

2 Select Open an existing EndNote library.  

3. Click on Browse.  

4. Select the library you want and click on Open. 

1.3 Creating your own EndNote library 

1. Open EndNote. 

2. Select File> New. 

3. Name and save the library (EndNote will add the file extension .enl automatically. 

1.4 Saving your EndNote library 

• To make a copy of your EndNote library only (does not include styles, filters and 
connection files): 

1. Open your EndNote library.  

2. Select File>Save a copy. 

3. Name the library and choose where to save it.  

4. Click on Save. 

♦ Backing up additional files - Use your file management software to back up your 
EndNote library, and any modified styles, filters and connection files. The default 
location for these files is C:/ Program files/ Endnote. 

1.5 Opening an EndNote library automatically 

You can specify library/ies to open automatically when EndNote starts up.  

1. Open the library/ies you would like to open automatically. 

2. Go to Edit>Preferences>Libraries. 

3. Select an option from the When EndNote starts drop down menu, e.g. Open the 
specified libraries. 

4. Click on Add open libraries. 

5. Click on Apply>OK. 



1.6 Customizing the EndNote library display 

1. To change the fields displayed, go to Edit> Preferences> Display Fields. 

2. Choose the fields you want to display from the drop down menu.  For example, tick 
the Display all authors in the Author field box if you would like all authors displayed. 

 
3. Click Apply>OK.  

These settings will now apply to all of your EndNote libraries. 
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2. IMPORTING RECORDS INTO ENDNOTE 

2.1 Direct exporting OVID database records  

Ovid databases include: 

AMED  Inspec 

Biological Abstracts International Pharmaceutical Abstracts 

CAB Abstracts MEDLINE 

Current Contents The Philosopher's Index 

EMBASE PsycINFO 

 

1. Search an OVID database at http://www.lib.latrobe.edu.au/

2. In the Results Manager section:  

• Select Selected Results under the Results heading;  

• Select Complete Reference; 

• Select Direct Export under the Result Format heading;  

• Click on Save under the Actions heading;  

 

3. When EndNote opens, select the reference library into which you want to import the 
records. Click Open. 

2.2 Importing from other Library databases 

For information on how to download from other library go to 
http://www.lib.latrobe.edu.au/help/endnote/filters.php

2.3 Importing from Google Scholar 

1. Go to the Scholar preferences page http://scholar.google.com.au/scholar_preferences 

2. Towards the bottom of this screen you will see a section called Bibliography Manager. 
Under this select the 'Show links to import citations' and select Endnote from the 
dropdown menu. 

3. Perform a search and you will see that a new link appears under each citation - "Import 
into EndNote". Click on this to import individual references into your Endnote libraries. 
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2.4 Importing La Trobe University Library Catalogue 
records 

Use a connection file to import La Trobe University library catalogue records.  

1. Open EndNote. 

2. Select Tools > Online search 

3. Select the connection file La Trobe U and click on Choose. 

4. Search the catalogue by typing in your search terms, and click on Search.  

There is also an import filer for import La Trobe University Library catalogue records at 
http://www.lib.latrobe.edu.au/help/endnote/filters.php

2.5 Searching for duplicates 

1. Click on the Group All References.  

2. Click on References > Find duplicates. 

3. Click on the Group Duplicate References. 

4. Choose Move References to Trash from the References menu (or Cut from the Edit 
menu) to remove the duplicates from your library. 

 
 

♦ Customizing EndNote duplicates searching 
The EndNote default criteria for detecting duplicates are reference type, author, year 
and title fields. You can change the criteria for detecting duplicates by selecting: 

1. Edit> Preferences> Duplicates. 

2. Select the fields you want EndNote to compare e.g. Author, Year and Pages.  
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3. CITING REFERENCES AND CREATING BIBLIOGRAPHIES IN 
MICROSOFT WORD  

3.1 Inserting citations into your Word document 

1. Open the EndNote library/ies that contain the references you want to cite. 

2. Open your Word document and position the cursor in the Word document where you 
want to insert the citation. 

4. Alt 1 (this takes you to EndNote). 

5. Select the citation/s you want to insert. Select multiple references by holding down 
Ctrl while clicking on the required references in your EndNote library (OR Shift and 
click to select a continuous range of references). 

6. Alt 2 (this inserts the citation/s in your Word document). 

3.2 Selecting a bibliographic style 

The bibliographic style determines how EndNote formats the citations and 
bibliography. 

1. Go to the EndNote Edit> Output styles menu. 

2. If the style you want is not listed in the default list, select Open Style Manager. 

3. Preview styles on the EndNote styles screen by selecting Style Preview. 

4. Use Find by to view styles by subject area OR type in the first few letters of a style 
name e.g. APA to preview a style. 

5. Select your style/s by ticking the box to the left of the styles. 
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3.3 Formatting your bibliography 

1. To format your citations and bibliography, click on Alt 3.  

2. Verify the selected bibliographic style or select another bibliographic style from the 
With output style drop down menu.  

3. Click on OK. 

For information on using styles to abbreviate journal titles e.g. Biochem Cell Biol, go to 
http://www.lib.latrobe.edu.au/help/endnote/EndNote-Abbrev-journal-titles.pdf

3.4 Editing or removing in-text citations 

You may want to remove the year, author or citation, or add a page reference to citations. 

1. Click on the formatted citation. 

2. Right mouse click on the citation and select Edit Citation/s > More 

3. Edit the citation as needed. Some of the Edit Citation options include excluding the 
author or year or adding page numbers. Page numbers should be entered in the suffix 
field, e.g. , p.12 

 

3.5 Creating an independent EndNote bibliography 

1. Open the library from which you would like to print references. 

2. To print all references, make sure all references are showing OR 

To select references for exporting, use the Search command on the References 
menu OR you can use Ctrl and click or Shift and click to select references. If you use 
Ctrl and Shift or Click, you will then need to go to the References menu, and click on 
Show Selected References so that only the selected references are displayed. 

3. Choose a style from the Output Styles submenu on the EndNote Edit menu. 

4. Choose Export from the EndNote File menu. 

5. Name the file, specify the save location and select the file type rtf. 

6. Click on Save.  

7. Open and print the bibliography in Word. 
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4. ENDNOTE REFERENCE MANAGEMENT 

4.1 Typing references into your EndNote library 

1. Click on References>New Reference or the New Reference icon  

2. Select a Reference type from the Reference Type drop down menu. The default 
Reference type is Journal Article.  

3. Enter bibliographic data.  

4. Use the Tab or Shift Tab key’s to move up and down through fields in a reference.  

5. Click on Close   to save and close the reference (Shortcut: Ctrl W). 

Authors  
• One author name per line. 

• Organizations must be entered with a comma at the end. If an organization 
name has one or more internal commas, replace the first of those commas with 
two commas, and don’t put a comma at the end (see example below). 

• If you don't know all author names, the last author should be et al., OR and 
others, (include the comma following et al or and others). 

Smith, Bill 

Smith, B. K. (space between initials) 

Smith, Bill, Dr  (the second comma denotes a title) 

Smith, Bill, Jr. 

La Trobe University, 

Department of Agriculture,, Division of Animal Health  

Titles 
• Don’t use any formatting, with the exception of italics for a species name etc. Do 

not use full stops at the end of article or book titles.  

• EndNote Output styles can change the capitalization of titles, but it’s best to 
capitalize the title in the same way that you would like it capitalized in your 
bibliographies.  

Pages 
• Page numbers can be entered as complete (1332-1339) or abbreviated (1332-

9).  

• EndNote can change the page number to full or abbreviated page numbers, or 
just the first page, depending on the output style selected.  

• Don't use commas within numbers e.g. 1,329 

Keywords 

• Keywords can be separated by semi-colons ; or backslashes \ 
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Links to PDF files  
Links can be created to pdf and other files from EndNote references. EndNote can link to files 
in their original locations on your computer, or to copies saved with your library for easy 
portability. 

1. Select or open a reference. 

2. Choose References > File Attachments > Attach File 

3. Locate and select the file you want to link to.  

URLs 
• Enter multiple URLs, one per line. 

ANSI Codes 
• Enter special characters such as diacritical characters, Greek symbols, e.g. ä æ è ) by 

copying and pasting from Word OR using ANSI codes. 

• To use ANSI codes, hold down the Alt key and type the ANSI code on the numeric 
keypad. 

 

0131 ƒ 0162 ¢ 0193 Á 0224 à 
0132 „ 0163 £ 0194 Â 0225 á 
0133 … 0164 ¤ 0195 Ã 0226 â 
0134 † 0165 ¥ 0196 Ä 0227 ã 
0135 ‡ 0166 ¦ 0197 Å 0228 ä 
0136 ˆ 0167 § 0198 Æ 0229 å 
0137 ‰ 0168 ¨ 0199 Ç 0230 æ 
0138 Š 0169 © 0200 È 0231 ç 
0139 ‹ 0170 ª 0201 É 0232 è 
0140 Œ 0171 « 0202 Ê 0233 é 
0141 � 0172 ¬ 0203 Ë 0234 ê 
0142 Ž 0173  0204 Ì 0235 ë 
0143 � 0174 ® 0205 Í 0236 ì 
0144 � 0175 ¯ 0206 Î 0237 í 
0145 ‘ 0176 ° 0207 Ï 0238 î 
0146 ’ 0177 ± 0208 Ð 0239 ï 
0147 “ 0178 ² 0209 Ñ 0240 ð 
0148 ” 0179 ³ 0210 Ò 0241 ñ 
0149 • 0180 ´ 0211 Ó 0242 ò 
0150 – 0181 µ 0212 Ô 0243 ó 
0151 — 0182 ¶ 0213 Õ 0244 ô 
0152 ˜ 0183 · 0214 Ö 0245 õ 
0153 ™ 0184 ¸ 0215 × 0246 ö 
0154 š 0185 ¹ 0216 Ø 0247 ÷ 
0155 › 0186 º 0217 Ù 0248 ø 
0156 œ 0187 » 0218 Ú 0249 ù 
0157 � 0188 ¼ 0219 Û 0250 ú 
0158 ž 0189 ½ 0220 Ü 0251 û 
0159 Ÿ 0190 ¾ 0221 Ý 0252 ü 
0160   0191 ¿ 0222 Þ 0253 ý 
0161 ¡ 0192 À 0223 ß 0254 þ 
      0255 ÿ 
 



4.2 Editing and deleting EndNote references 

• Copy and paste references = Ctrl C and Ctrl V. The new reference will be 
highlighted. Always edit the new reference.  

• File/ Revert reference discards all changes made to a currently open reference 
since it was last opened or saved. 

• Delete references = References/ Move References to Trash (Shortcut: Ctrl D). 

4.3 Navigating your EndNote library 

• Click on the vertical scroll bar with the mouse. 

• Use the ↑ ↓ keys to move up or down from the currently selected reference. 

• Home (first reference) and End (last reference) and Page Up and Page Down. 

• Type in the first few letters of an author's surname. 

• Sort your library by clicking on a column heading, e.g. the title, year or author column 
headings. 

 

♦ Library sort order 
1. Change the sort order in your EndNote library by selecting References> Sort 
References.  

2. Select one or more fields to sort. 

3. Click on the Ascending/ Descending order button/s. 

4. Click on Sort. 

4.4 Searching for references in your EndNote library 

1. Click on Tools >Search Library.  

2. Enter search terms. 

3. View your search results in the Groups column. 

 
 

♦ Search hints 

• Esc cancels a search in progress. 

• When you have finished working with your search results, click on All 
References in the Groups column to view your complete library. 
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5. ASSISTANCE WITH ENDNOTE 

• The La Trobe University Library EndNote page includes information on importing 
records, software downloads, FAQs, software compatibility issues etc. 
http://www.lib.latrobe.edu.au/help/endnote-help.php 

 
• EndNote web page http://www.endnote.com/  
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